Leo Chat – PHP AJAX Chat Script

[Free Premium]

Item Description :

Overview

LeoChat PHP/AJAX and jQuery PHP script is a great deal if you want to run your very own Chat online. It is flexible, lightweight and fully customisable.

Protection

– Other admins can’t kick/ban or remove admin from First registered admin (the one created in installation).
– Other admins can’t ban/kick or remove admin from themselves (can’t apply action against themselves).
– User can’t send message to himself

Available languages are: English and Serbian and can be chosen in user profile.

Get Pro Version

Please buy pro version here

Features

This Ajax, PHP, jQuery, BootStrap Chat includes many rich features like:

Admins Permissions:

Delete message
Prune chat log
Ban user
Kick user
Give/remove admin from user
See User List
See more fields in user profile

Standard Users:

User profiles
Smileys
Private messages
Users online in last 5 minutes.
AJAX History loading on scroll
Forgot password feature
YouTube URLs open in modal
Picture URLs open in modal

EXTRA:

Admin Panel

– Change Site Title
– Change Meta tags
– Enable Google reCaptcha

SMTP Configuration

– Configure SMTP for forgot password feature mail sending.

Note : We are updating LEO Chat frequently as we can, and more features are coming soon.

Requirements

PHP
MySQL
Shared hosting & domain
Lots of friends

Instructions

INSTALL

1. Place all of these files to folder where you want to install Leo Chat.
2. Get your database connection data ready
3. Open URL where you placed your files, it should redirect you to installer right away (if not, installer is located here yoursite.com/install/install.php)
4. When you enter your database data, you will be asked to enter first registered user (administrator) data.
5. If you your installation succeed, go to yoursite.com where you can login and use Leo Chat right away.

RECOMMENDED : DELETE INSTALL FOLDER WHEN YOU FINISH INSTALLATION!

UPGRADE

As of 1.3 version we have added “Admin Panel” so changes in database are necessary.

So if you have version 1.2 or lower before overwriting files you need to import db_upgrade_from_1.2_to_1.3.sql file into your Leo Chat database.

 

Item Reviews

There are no reviews yet.


- Only sign-in member and already download this item can leave a review. -